Talk:Cataloguer Relationship Type

From MusicBrainz Wiki
Revision as of 00:40, 29 March 2009 by Zout (talk | contribs) (moved Discussion from main page)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

Discussion

Fixed typo in "catalogue" in some cases. Note also that "catalogue" is a UK spelling while "catalog" is a US spelling, but both are common. Google has just over a million hits for "cataloguer" and just under a million for "cataloger". I live in Canada and learned to write English well in the UK, so of course I'm comfortable with the UK spelling. —JimDeLaHunt 2008-02-09

  • Yes, I wondered which spelling to use, but I double-checked my dictionaries, and the -ue version appeared in all, while the non-ue didn't always appear — the British spelling seemed a slight bit more predominant, at least off-line. -- BrianSchweitzer 09:13, 09 February 2008 (UTC)
    • OK, I made an appropriate change to the text above. —JimDeLaHunt 2008-02-09

What about the date fields? The proposal should be explicit on how to handle the fields, since the UI always shows them. I was going to propose adding "Begin date, End date: Dates do not apply to this relationship. Leave them empty." But it occurs to me that it might be valid to record when the cataloguer did their thing. —JimDeLaHunt 2008-02-09

  • I think date ranges definitely can/would apply - pretty much always, actually, given that the work involved in creating or revising a works catalogue is often a life's scholarship, not a weekend quickie. Zaslaw's revision, for example, was originally to have been published in 2000, for example. They're also normally definable; in the Kochel cases, each one has been a specific request by the same music publisher to an individual/group of individuals to create/revise the catalog, and the end date is definable by the publication date of the resulting catalogue. -- BrianSchweitzer 09:13, 09 February 2008 (UTC)
    • OK, I made an appropriate change to the text above. —JimDeLaHunt 2008-02-09
    I would really encourage you to change class. Fact is that class is a misnomer in the first place and should better be renamed to something else. As you chose it here for its name, that's pretty much a mis-pick... -- dmppanda 08:11, 22 February 2008 (UTC)